Welcome to the Piano World Piano Forums
Over 2.5 million posts about pianos, digital pianos, and all types of keyboard instruments
Join the World's Largest Community of Piano Lovers (it's free)
It's Fun to Play the Piano ... Please Pass It On!

SEARCH
Piano Forums & Piano World
What's Hot!!
Hurricane Irma & Our Piano Friends!
--------------------
Posting Pictures on the Forums
-------------------
Forums RULES & HELP
-------------------
ADVERTISE on Piano World
(ad)
Virtual Sheet Music
Download Sheet Music Instantly
Virtual Sheet Music - Classical Sheet Music Downloads
Sheet Music...
(125ad)
Piano Life Saver - Dampp Chaser
Dampp Chaser Piano Life Saver
(ad)
Piano Buyer Guide
Piano Buyer Spring 2017
(ad)
4th Finger Enigma Resolved!
Schumann's 4th Finger Enigma Resolved!
Who's Online Now
54 registered members (alfredo capurso, Andrei Kuznetsov, alphonsus, Beemer, arnobuyens, AndyP, 11 invisible), 1,398 guests, and 2 spiders.
Key: Admin, Global Mod, Mod
(ad)
Estonia Pianos
Estonia Pianos
Quick Links to Useful Piano & Music Resources
Our Classified Ads
Find Piano Professionals-

*Piano Dealers - Piano Stores
*Piano Tuners
*Piano Teachers
*Piano Movers
*Piano Restorations
*Piano Manufacturers

Quick Links:
*Advertise On Piano World
*Free Piano Newsletter
*Online Piano Recitals
*Piano Recitals Index
*Piano & Music Accessories
*Live Piano Venues
*Music School Listings
* Buying a Piano
*Buying A Acoustic Piano
*Buying a Digital Piano
*Pianos for Sale
*Sell Your Piano
*How Old is My Piano?
*Directory/Site Map
*Virtual Piano
*Music Word Search
*Piano Videos
*Virtual Piano Chords & Scales
Previous Thread
Next Thread
Print Thread
Page 3 of 3 1 2 3
#2651178 - 06/06/17 01:50 PM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 22,546
pianoloverus Offline
Yikes! 10000 Post Club Member
pianoloverus  Offline
Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 22,546
New York City
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

(ad)
Piano & Music Accessories
piano accessories music gifts tuning and moving equipment
#2651179 - 06/06/17 01:55 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: May 2001
Posts: 6,175
Piano World Offline
Piano World  Offline



Joined: May 2001
Posts: 6,175
Parsonsfield, ME (orig. Nahant...
Note, if you experience very slow loading, please check the lower left of your browser screen to see if it indicates what it is trying to load. There may be a specific ad or script that is causing the hangups.

Thanks,

Frank B.


- Frank B.
Founder / Owner / Host
www.PianoWorld.com
www.PianoSupplies.com
Find Us On:
Facebook.com/PianoWorldDotCom
ProRecord.info
Twitter.com/PianoWorld
www.youtube.com/PianoWorldDotCom
www.linkedin.com/in/pianoworld
Skype: PianoWorldDotCom
My Keyboards:
Estonia L-190 w/ ProRecord, Yamaha P-80, Estey 1895 Pump Organ, Harpsichord (kit), Clavichord (kit), Bilhorn Telescope Organ c 1880
-------------------------
It's Fun To Play the Piano ... PLEASE Pass It On!
Invite everyone you know to join our piano forums!


#2651638 - 06/08/17 08:04 AM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 22,546
pianoloverus Offline
Yikes! 10000 Post Club Member
pianoloverus  Offline
Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 22,546
New York City
Originally Posted by pianoloverus
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

Unforutnately, the problem with freezing with Windows 10 and Firefox has returned.

Last edited by pianoloverus; 06/08/17 08:06 AM.
#2651682 - 06/08/17 11:02 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Mar 2015
Posts: 353
Cassia Offline
Full Member
Cassia  Offline
Full Member

Joined: Mar 2015
Posts: 353
Portland, OR
Apologies if this has been mentioned before, but signatures don't seem to be appearing (at least mine is not).


Yamaha C2X
(ad ) MusicNotes.com
sheet music search
#2651704 - 06/08/17 12:05 PM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 6,175
Piano World Offline
Piano World  Offline



Joined: May 2001
Posts: 6,175
Parsonsfield, ME (orig. Nahant...
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

Unforutnately, the problem with freezing with Windows 10 and Firefox has returned.


The challenge with this type of issue is that it could simply be a conflict with an add on in your browser, difficult to diagnose from here.
Do you get any type of error messages?
Is there any warning text down in the lower left of the browser window?


- Frank B.
Founder / Owner / Host
www.PianoWorld.com
www.PianoSupplies.com
Find Us On:
Facebook.com/PianoWorldDotCom
ProRecord.info
Twitter.com/PianoWorld
www.youtube.com/PianoWorldDotCom
www.linkedin.com/in/pianoworld
Skype: PianoWorldDotCom
My Keyboards:
Estonia L-190 w/ ProRecord, Yamaha P-80, Estey 1895 Pump Organ, Harpsichord (kit), Clavichord (kit), Bilhorn Telescope Organ c 1880
-------------------------
It's Fun To Play the Piano ... PLEASE Pass It On!
Invite everyone you know to join our piano forums!


#2654181 - 06/16/17 06:29 PM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 22,546
pianoloverus Offline
Yikes! 10000 Post Club Member
pianoloverus  Offline
Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 22,546
New York City
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

Unfortunately, the problem with freezing with Windows 10 and Firefox has returned.
Update: The above mentioned problem seems to have been fixed. THANKS!

#2655322 - 06/21/17 12:19 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Sep 2008
Posts: 189
Bob Snyder Offline
Full Member
Bob Snyder  Offline
Full Member

Joined: Sep 2008
Posts: 189
West Coast
The time shown for when my post was sent - - is way off. I just posted (about 9am west coast time) and it shows as 3pm... as a matter of fact, look at this post right here: it shows as 4:19pm, but I'm posting at 9:20am, west coast time.

windows 10, Chrome.

Last edited by Bob Snyder; 06/21/17 12:21 PM.

Bob Snyder
Senior District Manager
Steinway & Sons

rsnyder@steinway.com
www.steinway.com
#2655323 - 06/21/17 12:30 PM Re: Problems with New Forums? Report It Here! [Re: Bob Snyder]  
Joined: Jun 2003
Posts: 25,317
BDB Offline
Yikes! 10000 Post Club Member
BDB  Offline
Yikes! 10000 Post Club Member

Joined: Jun 2003
Posts: 25,317
Oakland
The time was a problem for a while, but it seems to be corrected now once you set it correctly in your Preferences.


Semipro Tech
#2656720 - 06/26/17 08:10 PM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 22,546
pianoloverus Offline
Yikes! 10000 Post Club Member
pianoloverus  Offline
Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 22,546
New York City
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

Unfortunately, the problem with freezing with Windows 10 and Firefox has returned.
Update: The above mentioned problem seems to have been fixed. THANKS!
Update: A new problem with the PMs. The flashing PM signal stays flashing even after the latest message in the thread has been read.

#2656746 - 06/26/17 10:34 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Aug 2015
Posts: 186
wolfgangmeister Offline
Full Member
wolfgangmeister  Offline
Full Member

Joined: Aug 2015
Posts: 186
CT
One thing that definitely no longer works in the New Forums are new or old MediaTag links to a video/audio recording contained within a YouTube playlist. The problem exists whether or not I attempt to create a new MediaTag link to a single piece recording (or movement) within a YouTube playlist, or for ones that I had posted in the past - which now look like "dead" black screens. Here is an example:

The following hyperlinks to any given individual YouTube video/audio recording work just fine, either as:

1. a listed hyperlink to the web address:
https://www.youtube.com/watch?v=W_T4-jqrcIg

or 2. through PianoWorld's "Insert Link" option:
Jason Solomonides - Chopin: Etude Op.25, No.1, "Aeolian Harp" - Mason & Hamlin BB

or 3. via PianoWorld's "Insert MediaTag" YouTube link option:


HOWEVER, if the hyperlink attempts to link to this SAME individual YouTube recording NOW contained within a YouTube PLAYLIST, this only works as:

1. a listed hyperlink to the web address:
https://www.youtube.com/watch?v=W_T4-jqrcIg&index=4&list=PLkP65I5BsNirTcv-nAHm4BXXsCbB_EbAJ

or 2. through PianoWorld's "Insert Link" option:
Jason Solomonides - Chopin: Etude Op.25, No.1, "Aeolian Harp" - Mason & Hamlin BB

but NOT 3. PianoWorld's "Insert MediaTag" YouTube link option - which now produces a "dead" black screen.


As a result, many of the sample recordings I had provided in past PianoWorld postings also no longer work.


Jason Solomonides
Mason & Hamlin 7' BB 93623
Yamaha 6'1" C3 (w/WNG) D3010008
My Piano Recordings:
https://www.youtube.com/watch?v=L7aJcfJZZvg&list=PLkP65I5BsNirTcv-nAHm4BXXsCbB_EbAJ
Mason & Hamlin Artist
#2656832 - 06/27/17 09:19 AM Re: Problems with New Forums? Report It Here! [Re: pianoloverus]  
Joined: May 2001
Posts: 22,546
pianoloverus Offline
Yikes! 10000 Post Club Member
pianoloverus  Offline
Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 22,546
New York City
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
Originally Posted by pianoloverus
From an earlier post I made:
"These included the forum freezing for around 20 seconds when using Firefox and Windows 7 when I go back to a forum after opening a thread on that forum."

The above problem seems to have been fixed. THANK YOU!

Now I'm using my other computer with Windows 10 and Firefox and the above problem is still there. I'd guess a huge percentage of PW members use the same browser and version of Windows.


Update: The most recent problem(directly above)seems to have been fixed now. Thanks!

Unfortunately, the problem with freezing with Windows 10 and Firefox has returned.
Update: The above mentioned problem seems to have been fixed. THANKS!
Update: A new problem with the PMs. The flashing PM signal stays flashing even after the latest message in the thread has been read.
Update! Sorry, I had overlooked that I had a message underneath the message with many posts in my PM so there is no problem with the PMs!!

#2656855 - 06/27/17 10:44 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Sep 2009
Posts: 5,387
MacMacMac Offline
5000 Post Club Member
MacMacMac  Offline
5000 Post Club Member

Joined: Sep 2009
Posts: 5,387
North Carolina
Two problems:

1. Mark all as read doesn't work. Instead, just exit the browser and come back. Now all threads are read!

2. Slow.
And getting S ... L ... O ... W ... E ... R
And S ...... L ...... O ...... W ...... E ...... R
And S ............ L ............ O ............ W ............ E ............ R

#2656884 - 06/27/17 01:12 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Nov 2013
Posts: 3,162
prout Offline
3000 Post Club Member
prout  Offline
3000 Post Club Member

Joined: Nov 2013
Posts: 3,162
Southwestern Ontario
OK. Here is a test I performed that provides some data.

I co-ordinated with my son (I was logged in, he was not.) who lives in a different region and uses a different ISP. Internet speeds were 1Gbp/s for him and 200Mb/s for me. I was using Safari and he was using Chrome.

We both clicked on the same page at the same time on PW and waited until it loaded some 30 seconds later. It loaded essentially instantaneously on both our computers at precisely the same time. We then clicked on a different page. I clicked first and he clicked precisely 10 seconds later. After a delay of 15 seconds or so, the page loaded essentially instantaneously on both our computers at precisely the same time.

The above experiment eliminates browser, computer type, connection speed, ISP and queue position as possible sources of this particular problem.

It appears that one of the backend servers is causing mysql or php to actually freeze up. Once the pause is over, everything returns to normal.

There are many reasons for this to occur. Here are a few:

They could try increasing the php.ini memory_limit.
Something is eating up memory, though this should cause a crash, not a pause.
It is possible some java service in the background is constantly doing garbage collection.

Hope they fix this soon.

edit: I take no credit for this knowledge. smirk

Last edited by prout; 06/27/17 03:30 PM.
#2656949 - 06/27/17 04:33 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Nov 2013
Posts: 3,162
prout Offline
3000 Post Club Member
prout  Offline
3000 Post Club Member

Joined: Nov 2013
Posts: 3,162
Southwestern Ontario
Of a sudden, things have sped up dramatically. Other people noticing this?

Last edited by prout; 06/27/17 05:21 PM.
#2657013 - 06/27/17 07:59 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Nov 2013
Posts: 3,162
prout Offline
3000 Post Club Member
prout  Offline
3000 Post Club Member

Joined: Nov 2013
Posts: 3,162
Southwestern Ontario
So did your IT people fix the problem or are we just being led on?

#2657155 - 06/28/17 09:09 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Feb 2010
Posts: 4,843
wouter79 Offline
4000 Post Club Member
wouter79  Offline
4000 Post Club Member

Joined: Feb 2010
Posts: 4,843
Originally Posted by Piano World
Originally Posted by wouter79
Antoher issue with https:

If I go to https://recitals.pianoworld.com/

I get a completely different site than

http://recitals.pianoworld.com/



Hi Wouter,
We aren't ready to set up the forums or recital pages for https: yet, I first have to go back in and set EVERY image to point to https, a task that will take some time.
The primary Piano World site (not the forums or recitals) should work ok as I tried to assign everything with the new version to be secure.

I am curious about the spam message though, we are not on any spam lists that I know of.
Or are you saying our site claims your IP is on our list? That's possible if it's looking at a general IP (used to happen to people with AOL). Can you get me the exact IP?

Thanks,
Best,
Frank B. / Piano World


Frank, sorry for the slow response.

Quote

Your IP address is currently listed in the Stop Forum Spam database as a known spammer/spambot, and as such your account cannot be registered. To proceed you'll need to request a removal to clear yourself from their database.


This is a message coming from the pianoworld website.

So yes, your site claims that the IP tor is using is on a spam list.
I can't give you an exact IP, this is exactly a main feature for Tor browser that tries to anonymize your browsing activities. And that's also why I would like to have https working for the forums. Indeed you may see quite some activity from tor IP addresses, as these addresses are shared by many tor users.


[Linked Image][Linked Image][Linked Image][Linked Image]
#2659883 - 07/08/17 04:13 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: May 2001
Posts: 20,634
BruceD Offline
Yikes! 10000 Post Club Member
BruceD  Offline

Yikes! 10000 Post Club Member

Joined: May 2001
Posts: 20,634
Victoria, BC
For the last two days, I have had problems logging in to Piano World. Yes, I am in now.

Either the first or the second log-in screen "hangs." When it's the second log in screen that asks for member name and password, after three or four minutes of "waiting for forum.pianoworld.com..." the log-in times out and I get a message that reads (something like) "Member name/password not found."

What is happening and why?

This happens only with Piano World; any other website I log on to comes up almost immediately.

Regards,


BruceD
- - - - -
Estonia 190
#2661272 - 07/14/17 03:20 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Feb 2010
Posts: 4,843
wouter79 Offline
4000 Post Club Member
wouter79  Offline
4000 Post Club Member

Joined: Feb 2010
Posts: 4,843
I can not log in with Tor browser.

I get this
Originally Posted by http://forum.pianoworld.com/ubbthreads.php/ubb/login.html

Your IP address is currently listed in the Stop Forum Spam database as a known spammer/spambot, and as such your account cannot be registered. To proceed you'll need to request a removal to clear yourself from their database.



It makes no sense to "request a removal" because Tor will change my IP address all the time.

How can I get this working with Tor?


[Linked Image][Linked Image][Linked Image][Linked Image]
#2662584 - 07/19/17 11:59 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Nov 2010
Posts: 5,169
ando Offline
5000 Post Club Member
ando  Offline
5000 Post Club Member

Joined: Nov 2010
Posts: 5,169
Melbourne, Australia
Still the same 10-20 sec freezes happening periodically. I'd say roughly 1 in 10 times I click on a new page within the forum there will be such a delay. Every time I think it's got better, it reverts to the same behaviour. It's got to the point where I spend less time on PW because the waiting is frustrating. Whatever is being addressed to improve it temporarily is not fixing it permanently.

#2662595 - 07/19/17 12:56 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: May 2001
Posts: 6,175
Piano World Offline
Piano World  Offline



Joined: May 2001
Posts: 6,175
Parsonsfield, ME (orig. Nahant...
Any time you find a delay in accessing a page, please check to see if your browser is indicating what is causing the load issue.
Whenever I run into something like this I see a message in the very bottom left of my screen telling me what it is trying to load that is not going through.

Having this information would be a big help in tracking down what it is.

Another thing you might try, hit CTRL & F5 to clear the cache or close and open your browser.
Every time you connect to a site (any site) you go through a series of routers on the Internet. Every once in a while I run a trace route (in a dos command prompt tracert pianoworld.) I've seen it go through ten routers all over the country before finally hitting the host computers (which are in Canada). And I've seen it hang up for a long time on one router before being passed off to another.
Any one of the routers along the way can cause a delay, and yes it would take a different path depending upon the site you were trying to connect to.

In the meantime I'm running some tests and looking for ways to improve speed.
One of those tests can be seen here: https://tools.pingdom.com/#!/cJ0MKu/http://forum.pianoworld.com

As you can see by the results, there is no one magic bullet.
Some things I will work on myself, others will require help from our hosting service, and some are beyond my scope.




- Frank B.
Founder / Owner / Host
www.PianoWorld.com
www.PianoSupplies.com
Find Us On:
Facebook.com/PianoWorldDotCom
ProRecord.info
Twitter.com/PianoWorld
www.youtube.com/PianoWorldDotCom
www.linkedin.com/in/pianoworld
Skype: PianoWorldDotCom
My Keyboards:
Estonia L-190 w/ ProRecord, Yamaha P-80, Estey 1895 Pump Organ, Harpsichord (kit), Clavichord (kit), Bilhorn Telescope Organ c 1880
-------------------------
It's Fun To Play the Piano ... PLEASE Pass It On!
Invite everyone you know to join our piano forums!


#2663211 - 07/22/17 09:23 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: May 2013
Posts: 1,328
Beemer Online content
1000 Post Club Member
Beemer  Online Content
1000 Post Club Member

Joined: May 2013
Posts: 1,328
Scotland
Originally Posted by Piano World
Any time you find a delay in accessing a page, please check to see if your browser is indicating what is causing the load issue.
Whenever I run into something like this I see a message in the very bottom left of my screen telling me what it is trying to load that is not going through.

Having this information would be a big help in tracking down what it is.

Another thing you might try, hit CTRL & F5 to clear the cache or close and open your browser.
Every time you connect to a site (any site) you go through a series of routers on the Internet. Every once in a while I run a trace route (in a dos command prompt tracert pianoworld.) I've seen it go through ten routers all over the country before finally hitting the host computers (which are in Canada). And I've seen it hang up for a long time on one router before being passed off to another.
Any one of the routers along the way can cause a delay, and yes it would take a different path depending upon the site you were trying to connect to.

In the meantime I'm running some tests and looking for ways to improve speed.
One of those tests can be seen here: https://tools.pingdom.com/#!/cJ0MKu/http://forum.pianoworld.com

As you can see by the results, there is no one magic bullet.
Some things I will work on myself, others will require help from our hosting service, and some are beyond my scope.




Frank,

As sent to you in my recent PM the message on the bottom left indicates "waiting for forums.pianoworld" Previously the messages indicated the advertiser service causing the delay but not anymore. I have no delay problems with any of my ten (not pianoworld) forums. I regularly clear my cache and do other computer housekeeping.

EDITED: I wrote too soon about no waiting for advertiser loading to complete. Now I have no completion at all on piano forum after several minutes. Messages are alternating between:

"waiting for bid.contextweb.com..."

and

"track1.aniview.com..."

regards,

Ian

Last edited by Beemer; 07/22/17 09:37 AM.

I'm all keyed up
2016 Blüthner Model A
#2664767 - 07/29/17 12:54 PM Re: Problems with New Forums? Report It Here! [Re: Beemer]  
Joined: May 2013
Posts: 1,328
Beemer Online content
1000 Post Club Member
Beemer  Online Content
1000 Post Club Member

Joined: May 2013
Posts: 1,328
Scotland
Update:

I have solved the webpage delay problem by stopping everything related to Google analytics. Forum page changes are now instant.

Ian


I'm all keyed up
2016 Blüthner Model A
#2664772 - 07/29/17 01:12 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Apr 2017
Posts: 304
Rosewood17 Offline
Silver Subscriber
Rosewood17  Offline
Silver Subscriber

Joined: Apr 2017
Posts: 304
United States

Not a problem per se, but just wondering if we could have a "Like" button on posts. There are many times when I like a post or agree with a post but don't have anything to add to what has already been said. It would be great to have a way of expressing agreement or support for what someone else has already posted.


Last edited by Rosewood17; 07/29/17 01:14 PM.

Roland LX-7
Started lessons in April, 2017
In progress: Alfred's Adult All-In-One Course: Lesson-Theory-Technic: Level 2 | Jazz, Rags & Blues, Book 2 | Fundamentals of Piano Theory - Level 1 | Hanon: The Virtuoso Pianist in 60 Exercises
#2665842 - 08/03/17 08:24 AM Re: Problems with New Forums? Report It Here! [Re: Rosewood17]  
Joined: May 2013
Posts: 1,328
Beemer Online content
1000 Post Club Member
Beemer  Online Content
1000 Post Club Member

Joined: May 2013
Posts: 1,328
Scotland
Originally Posted by Rosewood17

Not a problem per se, but just wondering if we could have a "Like" button on posts. There are many times when I like a post or agree with a post but don't have anything to add to what has already been said. It would be great to have a way of expressing agreement or support for what someone else has already posted.



Why introduce clutter? If your proposal was accepted then others would be asking for a "dislike" button.

Ian


I'm all keyed up
2016 Blüthner Model A
#2667235 - 08/09/17 04:40 PM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Jun 2016
Posts: 135
Davdoc Offline
Full Member
Davdoc  Offline
Full Member

Joined: Jun 2016
Posts: 135
Maryland, USA
This may not be considered as a problem, but I just found it odd why search engine would behave differently.

Whenever I would like to come to Piano World, I just typed "Piano World" in Google search and this site almost came up on top. For some reason recently, a different site, Carlson's Piano World, came as the top result.

I am not against Carlson's, and of course I can always use Bookmark function to save this step. I am an illiterate when it comes to how search engines sort their results. I am just curious about this change.


2013 Steinway (NY) Model A
2005 Yamaha GB1
Kawai MP11, bought 2017
#2669735 - 08/22/17 02:55 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Oct 2013
Posts: 3,090
PhilipInChina Offline
3000 Post Club Member
PhilipInChina  Offline
3000 Post Club Member

Joined: Oct 2013
Posts: 3,090
Bulgaria
I don't suppose that this is the correct place to mention this. It is very minor, and I am probably doing something wrong.

I tend to log in to the forum, open the most recent thread and then just click on "previous thread" until I have read all the threads with anything new. Sometimes I am taken to the most recent posting, sometimes I am taken to the very beginning of the thread. Why is this?

BTW I thought it was better when the "previous thread" option was at the bottom of the page, not the top, but this is scarcely an inconvenience.

10 out of 10 for an excellent site!


Currently working towards "Twinkle twinkle little star"
#2669741 - 08/22/17 04:10 AM Re: Problems with New Forums? Report It Here! [Re: Piano World]  
Joined: Mar 2013
Posts: 409
UKIkarus Offline
Full Member
UKIkarus  Offline
Full Member

Joined: Mar 2013
Posts: 409
England, South East
I'm not sure about the "Previous Thread" button and how it determines where it points to exactly, but you can always use the "Active Threads" button to see all of the most recent posts on the forum.

Also I use Koniro theme and the tweet/like buttons at the bottom above the quick reply are annoyingly off-set, with regards to the "previous thread" button being at the top of the page, I'm sure they could tweak the template and add another link at the bottom if they wanted, should only take a couple lines of code. smile


Yamaha MOX8 Synthesizer

[Linked Image]
Page 3 of 3 1 2 3

Moderated by  Ken Knapp, Piano World 

Piano Acc. & Gift Items in
Piano World's Online Store
In PianoSupplies.com ,(a division of Piano World)
our online store for piano and music gifts and accessories, Digital Piano Dolly, party goods, tuning equipment, piano moving equipment, benches, lamps Caster Cups and more.


Free Shipping* on Jansen Artist Piano Benches, Cocoweb Piano Lamps, Hidrau Hydraulic Piano Benches
(*free shipping within contiguous U.S. only)
(ad)
Pearl River
Pearl River Pianos
(ad)
Pianoteq
PianoTeq 6 Out now
(ad)
Lindeblad Piano
Lindeblad Piano Restorations and sales
ad
Pierce Piano Atlas


New Topics - Multiple Forums
Problematic trill in minute waltz
by zsolpyW. 09/21/17 04:34 AM
Hand size (Yuja Wang) picture
by phantomFive. 09/21/17 01:12 AM
Yamaha P255 controller iOS app
by fary. 09/20/17 06:06 PM
Suggestions needed
by Twinstter. 09/20/17 04:23 PM
Forum Statistics
Forums44
Topics181,954
Posts2,659,074
Members88,871
Most Online15,252
Mar 21st, 2010
(ad)
Accu-Tuner
Sanderson Accu-Tuner
Check It Out!
There's a lot more to Piano World than just the forums.
Click Here to
Explore The Rest of Piano World!!
Visit our online store for gifts for music lovers


 
Help keep the forums up and running with a donation, any amount is appreciated!
Or by becoming a Subscribing member! Thank-you.
Donate   Subscribe
 
Our Piano Related Classified Ads
| Dealers | Tuners | Lessons | Movers | Restorations | Pianos For Sale | Sell Your Piano |

Advertise on Piano World
| Subscribe | Piano World | PianoSupplies.com | Advertise on Piano World |
| |Contact | Privacy | Legal | About Us | Site Map | Free Newsletter |


copyright 1997 - 2017 Piano World ® all rights reserved
No part of this site may be reproduced without prior written permission
Powered by UBB.threads™ PHP Forum Software 7.6.0